Togather - Downtime due to expired certificate – Incident details

All systems operational

Downtime due to expired certificate

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Web App

Major outage from 12:47 PM to 2:06 PM

Admin Dashboard

Major outage from 12:47 PM to 2:06 PM

Updates
  • Resolved
    Resolved

    We have confirmed that the issue is now resolved, and the web platform should now be working for everyone.

    If you continue to experience this issue, please let us know via email by clicking [here](mailto:support+incident cl3bnmw2l141411aaoajj7wdsy9@gettogather.co).

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.